Die Forumsoftware wurde aktualisiert. Dadurch wurde das Aussehen verändert, alle Inhalte sind aber erhalten geblieben.

TYT MD-9600 Problem mit VFO

Packet Radio, APRS, D-Star, usw.; Software
Antworten
DO3GE
Normaler Benutzer
Beiträge: 1
Registriert: Do 30. Nov 2017, 11:35

TYT MD-9600 Problem mit VFO

Beitrag von DO3GE » Di 23. Okt 2018, 15:40

Hallo zusammen,

Ich bin seit einer Woche stolzer Besitzer eines TYT MD 9600.
Obwohl ich einige Erfahrung in der Programmierung von Codeplugs gesammelt habe (mit RT3), habe ich mit dem 9600 ein hartnäckiges Problem.
Ich habe erfolgreich einen Codeplug mit dem VFO A für 70cm und dem VFO B für 2m erstellt.

Aber jetzt die folgenden Verhalten:

Ich wähle TG 9 für VFO A und für VFO B habe ich eine 2m Direktfrequenz gewählt.
Ich bin in einem QSO auf dem VFO B in 2m.
Wenn es nun im QSO eine kurze Pause gibt und auf irgendeiner TG des im auf VFO A eingestellten Relais gesendet wird, springt das Lautsprechersymbol von VFO B auf VFO A.

Drückt dann mein Gesprächspartner erneut auf 2m die PTT kann ich ihn nicht hören, weil das Lautsprechersymbol auf VFO A ist.

wohl bemerkt:
Es bewegt nur das Lautsprechersymbol. Ich höre nichts. Es sei denn, es wird auf der TG gesendet, die ich auf VFO A ausgewählt habe.

Wie kann ich dieses Verhalten stoppen? Wenn ich einen VFO gewählt habe, möchte ich keinen automatischen Wechsel.

Ich habe alles durchsucht, aber noch nichts gefunden. Auch im Internet konnte ich keine Hilfe oder ähnliche Posts finden.

Ich würde mich sehr über entsprechende Hilfe freuen

vy 73 Thomas, DO3GE

Antworten