Fldigi

Antworten
DL9KWA
Normaler Benutzer
Beiträge: 8
Registriert: Do 14. Aug 2014, 15:27

Fldigi

Beitrag von DL9KWA »

Vielen Dank für eure Antworten.ich möchte an FLDIGI festhalten weil es unter Windows XP schon mal funktioniert hat.Einige QSO s habe ich im letzten Jahr damit schon getätigt.Inzwischen ist dieser Rechner aber defekt und so habe ich mir ein Laptop mit win7 64 Bit zugelegt.
Empfangsmäßig ist alles ok.Bei TX leuchtet die rote LED im Transceiver ,also erkennt er das Signal,aber es kommen keine Signale am TRX an.Nun habe ich gerade festgestellt,daß das Mike auch bei PSK Aktiv ist und das sollte vielleicht nicht sein.Ein Abziehen bringt aber auch keinen Erfolg.
Für Hinweise bin ich natürlich sehr dankbar.
TRX:TS590
Computer:Tuxedo DC 1704

Karl DL9KWA
df5ww
Normaler Benutzer
Beiträge: 339
Registriert: Sa 9. Feb 2008, 21:14

Re: Fldigi

Beitrag von df5ww »

Hi Karl,

der TS-590 sollte einen separaten Digimode haben (Dig-U und Dig-L hießen die bei FT8x7) Dann dürfte auch das Mic off sein. Dann mal checken wie die PTT in Fldigi eingestellt ist. PTT via Soundcard und eingeschaltete Digi Vox bringt wahrscheinlich am ehesten Erfolg. Bei PTT via CAT wird vermutlich u.U. eine andere Steuersoftware (Logger mit integriertem CAT bspw) schon auf diesen Port zugreifen. Bei PTT via COM dann derselbe Effekt das der COM belegt ist.

Am Win7 liegt es sicherlich nicht denn Fldigi läuft hier bei Tests immer prima (W7 Ultimate 64) aber ich hab halt ´nen anderen TRX und kann Dir bzgl. der Einstellungen für den 590er nicht wirklich weiterhelfen. Aber an Fldigi und W7 liegt es sicher nicht :wink:
Gast

Re: Fldigi

Beitrag von Gast »

Wenn kein TX-Signal von FLDIGI erzeugt wird, dafür aber das Mic aktiv ist, dann gibt es
nur zwei Möglichkeiten:

a) PTT über CAT: falscher Befehl wurde verwendet (es gibt TX0 und TX1 und TX: ich glaube TX0 und TX
schalten das Mike scharf, während TX1 das Soundkarten-Audio bzw. die ACC-Buchse scharf schaltet.

b) bei Hardware-PTT: PTT muss an der ACC2-Buchse geschaltet werden, nicht an der Mic-Buchse

Da du vermutlich CAT-Befehle zum RX/TX-Umschalten verwendest, glaube ich an Fehler a)

73, DL1YCF
Antworten